В Cyberpunk 2077 обнаружена уязвимость — осторожнее с модами

Народные умельцы уже выпустили несколько модификаций для Cyberpunk 2077 — кому-то, например, приспичило переспать с Джонни Сильверхэндом. Однако если вы хотите побаловаться модами, то сейчас для этого не лучшее время.

CD Projekt RED сообщила, что во внешних DLL-файлах, которые задействует «Киберпанк», существует уязвимость, которая позволяет удалённо воспроизводить код на PC. Проблему стараются решить как можно скорее, а пока лучше воздержаться от использования модов и сохранений из неизвестных источников.

Напомним, в конце января поляки опубликовали инструменты для разработки модификаций. Утилиты будут обновлять вместе с выпуском патчей для Cyberpunk 2077. Ближайший крупный апдейт, кстати, должен стартовать в этом месяце.